Jump to content

Advertisement



Donate

Skrill

Stripe

BitPay



Photo

[--] Gpsphone 7.1.3 crashing on rom load


  • Please log in to reply
10 replies to this topic

#1
Mastop

Mastop

    Newbie

  • Members
  • Pip
  • 3 posts
Device: iPhone 4
Firmware: 4.2.1
Jailbreak tool if used: greenpois0n...don't remember the RC number, maybe RC6.1?
Computer OS: Win7 64bit Pro

This is my first time trying to get a GBA emulator on my phone to work. I have the correct bios in \var\mobile\media\ROMS\GBA\, but whenever I load a rom (I have used pokemon fire red and leaf green as my current 2 testers) gpsphone crashes with no error message. I'm hoping there's just something minor that I've missed in this whole procedure. I have googled and searched the forums but there haven't been any solutions that have solved my problems. I have rebooted a few times, and tried replacing the bios file but it doesn't work. I'm considering uninstalling 7.1.3 and trying to install 6.6.7 in case that will actually work for me.

Any suggestions?
  • 0

x-bot

x-bot

    x-bot

  • Ad-Bot
  • Ad post



#2
Azunyan

Azunyan

    Ex xSellize Mod

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 1669 posts
did you make sure to put the bios in?
the emuatlor doesnt come wit hthe bios
  • 0
Number12.jpg
fs.png

#3
who

who

    iPhwner Extraordinaire

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 1961 posts

did you make sure to put the bios in?
the emuatlor doesnt come wit hthe bios


Menma... WHY DID YOU LEAVE?!? *sobs uncontrollably*

erm, *clears throat*, sorry about that. Anyways, have you set permissions to 0777 for the ROMs folder RECURSIVELY (hint, hint, that's very important)?

Edited by who, 09 November 2011 - 02:47 AM.

  • 0

#4
Mastop

Mastop

    Newbie

  • Members
  • Pip
  • 3 posts
I did put the bios in, and I checked the md5 to make sure it was the right one. The problem is it crashing, I'll do what who said then post back with the results.

Sorry I didn't reply earlier, I had thought no one was going to even look at my thread =)
  • 0

#5
Mastop

Mastop

    Newbie

  • Members
  • Pip
  • 3 posts
I've set the ROMs folder permissions to full read/execute/write and applied it hierarchally (from iFile), but gpsphone still crashes whenever I try to open a rom.

Doesn't matter which ROM I load or which mode I play it in, same result. I select the rom, and it crashes back to springboard.

Bios md5 is a860e8c0b6d573d191e4ec7db1b1e4f6.

I've tried reinstalling then rebooting my gpsphone, etc. Maybe it wasn't meant to be? =(
  • 0

#6
xdarklord

xdarklord

    Newbie

  • Members
  • Pip
  • 3 posts
<-- having the same problem; downloaded gpsphone + bios in xsellize source then the green pok. game at first i could c the rom but i copy pasted in the GBA folder and whenever i try to loaded it the app just crashes i have a 4.3.5 ipod 3g jailbroken w/ redsnow
  • 0

#7
who

who

    iPhwner Extraordinaire

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 1961 posts
Set ROMs folder to 0777 permissions, dude. That's what the guy posted above.
  • 0

#8
Decay89

Decay89

    Newbie

  • Members
  • Pip
  • 1 posts

Set ROMs folder to 0777 permissions, dude. That's what the guy posted above.


Hi, I have the same problem.
Iphone 3GS, iOS 5.0.1.
Jailbreaked today, gpSPhone bought via Cydia today.

My question is: How to set the ROMs folder to 0777 permission?

Thank you

(sry for my english)
  • 0

#9
cdnfs101

cdnfs101

    Whats an iPhone

  • Members
  • Pip
  • 1 posts
this worked for me

Try renaming the rom files to "name of rom".gba in the folder /var/mobile/media/roms/gba

The rom files need the .gba extenstion to run, otherwise gpsphone crash's
  • 0

#10
DaveO1990

DaveO1990

    Newbie

  • Members
  • Pip
  • 2 posts

this worked for me

Try renaming the rom files to "name of rom".gba in the folder /var/mobile/media/roms/gba

The rom files need the .gba extenstion to run, otherwise gpsphone crash's


Yo, guys. I've been using gpsPhone just fine for a while on my iPad. Today I tried to get it working on my 1st gen iPod touch (3.1.3, used jailbreakme.com) and it doesn't seem to work. I'm using the same roms and bios files that work on my iPad. Permissions are 0777. Tried reinstalling gpsPhone as well as resetting iPod. The interesting thing is that the app is crashing the moment I select a rom--i.e. the empty gba skin doesn't show up for 5 seconds before crash like most people report.

Greatly appreciate any feedback on this, thanks.
  • 0

#11
SlickStretch

SlickStretch

    Newbie

  • Members
  • Pip
  • 3 posts

Yo, guys. I've been using gpsPhone just fine for a while on my iPad. Today I tried to get it working on my 1st gen iPod touch (3.1.3, used jailbreakme.com) and it doesn't seem to work. I'm using the same roms and bios files that work on my iPad. Permissions are 0777. Tried reinstalling gpsPhone as well as resetting iPod. The interesting thing is that the app is crashing the moment I select a rom--i.e. the empty gba skin doesn't show up for 5 seconds before crash like most people report.

Greatly appreciate any feedback on this, thanks.

I'm having the exact same issue, did you ever get it working?


  • 0




IPB skins by Skinbox