Jump to content

Advertisement



xSellize For Sale

All offers should be directed here

Photo

Downgrade IOS 5.1 to 5.0.1 (EASY)


  • Please log in to reply
14 replies to this topic

#1
iMan007

iMan007

    Member

  • Members
  • PipPip
  • 23 posts
Today I'll be showing you how to downgrade from IOS 5.1 to IOS 5.0.1.
But this requires you that you're at IOS 5.1.

Requirements:

IOS 5.1 Software: iPhone 3GS iPhone 4 (GSM) iPhone 4 (CDMA) iPod touch 4G iPod touch 3G iPad 1G
IOS 5.0.1 Software: iPhone 3GS iPhone 4 (GSM) iPhone 4 (CDMA) iPod touch 4G iPod touch 3G
iPad 1G

Jailbroken iDevice at IOS 5.1.

SHSHit (Cydia)
iFaith.

Windows PC

Let's begin:

Video:




1. Firstly you'll need to download "iSHSHit" from Cydia.
2. When you've downloaded it, open it and save your SHSH by tapping "Save" at the right corner at the top. (Be sure to select 5.0.1 in the "Firmware" section and checked "Via Cydia".)
3. Send the SHSH blob to yourself. (Just incase that it's yours.)
4. Now turn on your PC and download the SHSH to your desktop or whatever you want it, just make sure it is near.
5. Download iFaith and run it as administrator.
6. Select "Build signed IPSW w/Blobs" and browse for SHSH blob that you've downloaded earlier.
7. Follow the rest of the step.
8. Scream or kick someone in the balls as you're back at IOS 5.0.1!

Note: This is my first time that I've used all the text formatting etc. so I may have overdid it.

EDIT: Video added.


Edited by iMan007, 07 April 2012 - 08:56 PM.

  • 0

x-bot

x-bot

    x-bot

  • Ad-Bot
  • Ad post



#2
baktiar

baktiar

    Newbie

  • Members
  • Pip
  • 1 posts
OMG!! I can't thank you enough for this!!!
  • 0

#3
noobyaran9

noobyaran9

    Newbie

  • Members
  • Pip
  • 7 posts
ipad can use this downgrade?
  • 0

#4
r0bop0lo

r0bop0lo

    I Bite

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 2501 posts
The iPad 1 can downgrade this way.

The iPad 2 and 3 cannot.
  • 0

Posted Image


#5
iMan007

iMan007

    Member

  • Members
  • PipPip
  • 23 posts

OMG!! I can't thank you enough for this!!!

No problem! This method took me a while to find out! But yeah! People will now be happy and scream/kick someone in the balls.


ipad can use this downgrade?

I will update the guide later. Thanks for reminding me the iPad!

Edited by iMan007, 07 April 2012 - 01:06 PM.

  • 0

#6
noobyaran9

noobyaran9

    Newbie

  • Members
  • Pip
  • 7 posts
Does iphone 4s can downgrade by this way ??
  • 0

#7
illadope

illadope

    Whats an iPhone

  • +Contributor
  • PipPipPipPipPip
  • 77 posts

Does iphone 4s can downgrade by this way ??


no


and this is kinda pointless because Tinyumbrella or ifaith can get the same SHSH blobs..... right?
  • 0

#8
tearan

tearan

    Senior Member

  • +Contributor
  • PipPipPipPipPipPipPip
  • 229 posts

no
and this is kinda pointless because Tinyumbrella or ifaith can get the same SHSH blobs..... right?


there is no low level exploit, as GeoHotz's last gift to the community, to kick out of recovery your iPad2, 4S and further
  • 0

#9
iMan007

iMan007

    Member

  • Members
  • PipPip
  • 23 posts
[body { background: #FFFFFF; margin: 0px; padding: 4px; font-family: arial, verdana, tahoma, sans-serif; font-size: 9pt;}font[size="1"] { font-size: 9px;}font[size="2"] { font-size: 13px;}font[size="3"] { font-size: 15px;}font[size="4"] { font-size: 17px;}font[size="5"] { font-size: 21px;}font[size="6"] { font-size: 26px;}font[size="7"] { font-size: 36px;}

no

and this is kinda pointless because Tinyumbrella or ifaith can get the same SHSH blobs..... right?




I would say that Tinyumbrella is a bit harder to use than iFaith.I would recommend iFaith. (In my opinion.)

Edited by iMan007, 09 April 2012 - 07:26 PM.

  • 0

#10
Yamadron

Yamadron

    Newbie

  • Members
  • Pip
  • 4 posts
It seems 5.0.1 is no longer available :(.. So I am stuck with 5.1 . right ??
  • 0

#11
iMan007

iMan007

    Member

  • Members
  • PipPip
  • 23 posts

body { background: #FFFFFF; margin: 0px; padding: 4px; font-family: arial, verdana, tahoma, sans-serif; font-size: 9pt;}font[size="1"] { font-size: 9px;}font[size="2"] { font-size: 13px;}font[size="3"] { font-size: 15px;}font[size="4"] { font-size: 17px;}font[size="5"] { font-size: 21px;}font[size="6"] { font-size: 26px;}font[size="7"] { font-size: 36px;}

It seems 5.0.1 is no longer available .. So I am stuck with 5.1 . right ??




Have you tried checking "Via Cydia"? Because I can still download the 5.0.1 SHSH. :)
  • 0

#12
SuperGrapeApe

SuperGrapeApe

    Member

  • Members
  • PipPip
  • 15 posts
Just a heads-up, you can also "stitch" an IPSW in redsn0w (That's how I did it anyway).
  • 0

#13
iwillkillyou

iwillkillyou

    eternal sarrow

  • +Contributor
  • PipPipPipPipPipPipPip
  • 245 posts
thanks man, ill use this
  • 0

wallow in your filth, pigs of satan


#14
chicoquente

chicoquente

    Whats an iPhone

  • +Contributor
  • PipPip
  • 14 posts
I am trying to do this downgrade on OSX and am having some trouble. I upgraded to 5.1 but want to go back down to 5.0.1 for now as my "openbackup" did not work when I upgraded and I want to go back and try something else.

Anyways I used Redsnow 0.9.11b5. When to "extras" then "shsh blobs" then "stitch". Chose my IPSW of "iPhone3,1_5.0.1_9A405_Restore.ipsw" and then used Cydia to grab the SHSH blob. After creating it I use Redsnow again to put the phone into "Pwned DFU" and then in iTunes OPTION-clicked on "Restore" and selected my newly created IPSW. It goes through the process for awhile but eventually says: "The iPhone 'iPhone' could not be restored. An unknown error occurred. (1)".

Any ideas what to do?
  • 0

#15
tearan

tearan

    Senior Member

  • +Contributor
  • PipPipPipPipPipPipPip
  • 229 posts
buddy get 5.1.1 :)
Absinthe 2
  • 0




IPB skins by Skinbox
-->