Jump to content

Advertisement



Donate

Skrill

Stripe

BitPay



Photo

New apps not showing up in springboard


  • Please log in to reply
12 replies to this topic

#1
clutch_72

clutch_72

    Whats an iPhone

  • Members
  • Pip
  • 3 posts
I'm having a strange issue with my iphone. Any new apps that I install manually or even through cydia are not showing up. It started with SysInfoPlus. I installed it manually and it didn't show up. I removed and and installed it through cydia and no luck. I installed categories through cydia to see if it would show up in there; but categories wouldn't show up. I rebooted the phone after each install/uninstall.

I saw a suggestion to install or uninstall an app through itunes so the com.apple.mobile.installtion.plist cache is refreshed. But that didn't work either.

Any other suggestions?

Thanks
  • 0

x-bot

x-bot

    x-bot

  • Ad-Bot
  • Ad post



#2
Surenix

Surenix

    *******

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1865 posts
Respring... or better, reboot.

If that still doesn't work, install it using iTunes. (sync)
  • 0

#3
clutch_72

clutch_72

    Whats an iPhone

  • Members
  • Pip
  • 3 posts
Thanks, but I did reboot after each install and uninstall of the apps. And I can't install those apps through itunes, they are not ipa files.
  • 0

#4
Surenix

Surenix

    *******

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1865 posts
Oh... did you set their permission to 777 and did you make a Documents file and such? Did you read a tutorial while doing this? If so, which one?

If not, I will help.
  • 0

#5
mrroper

mrroper

    I DON'T FEEL TARDY

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 763 posts
not sure if this applies to you, if no just disregard....
the only thing close to that i have experienced was installed callclear2.5.deb via ssh ... i had to reboot the phone, respring, then do a hardboot (holding power and home) only then would callclear show up on my SB. it also had to be in that order as far as i could tell. strange... but then again i don't often install deb's unless i need to
  • 0
I'm so rope, they call me MrRoper :hooray: Please click the thanks button

#6
clutch_72

clutch_72

    Whats an iPhone

  • Members
  • Pip
  • 3 posts

Oh... did you set their permission to 777 and did you make a Documents file and such? Did you read a tutorial while doing this? If so, which one?

If not, I will help.



Initially I had set the files to 755, when that didn't work I set them to 777; which didn't work either. For SysInfoPlus I followed the install directions in this thread:
http://xsellize.com/...ead.php?t=49223


And I installed iBluetooth following these instructions:
[FONT="]http://xsellize.com/...ad.php?p=162603[/FONT]


I'm not sure what you mean by making a Documents file.

I did update my moblie substrate through Cydia today; but I wouldn't think that has anything to do with this issue.

Thanks
  • 0

#7
dohcvtec90

dohcvtec90

    Senior Member

  • +Contributor
  • PipPipPipPipPipPipPip
  • 336 posts

I'm having a strange issue with my iphone. Any new apps that I install manually or even through cydia are not showing up. It started with SysInfoPlus. I installed it manually and it didn't show up. I removed and and installed it through cydia and no luck. I installed categories through cydia to see if it would show up in there; but categories wouldn't show up. I rebooted the phone after each install/uninstall.

I saw a suggestion to install or uninstall an app through itunes so the com.apple.mobile.installtion.plist cache is refreshed. But that didn't work either.

Any other suggestions?

Thanks


run gUICache from cydia
  • 0

#8
man2rhyme1

man2rhyme1

    Donator

  • +Contributor
  • PipPipPipPipPipPipPip
  • 249 posts
gUICache is a must to have especially when u r istalling deb files as it helps in preventing app crashes...but it always wise to first reboot, then respring and again reboot to make the app come on springboard..this has worked for all my deb file installations on 2g
  • 0

#9
borealiszio

borealiszio

    Zio

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 603 posts
Try respring n install via iTunes ibluetoorh u can actually install through xsellize repo try use sbsettings for reboot
  • 0

#10
Guest_modd_36_*

Guest_modd_36_*
  • Guests

I'm having a strange issue with my iphone. Any new apps that I install manually or even through cydia are not showing up. It started with SysInfoPlus. I installed it manually and it didn't show up. I removed and and installed it through cydia and no luck. I installed categories through cydia to see if it would show up in there; but categories wouldn't show up. I rebooted the phone after each install/uninstall.

I saw a suggestion to install or uninstall an app through itunes so the com.apple.mobile.installtion.plist cache is refreshed. But that didn't work either.

Any other suggestions?

Thanks


as for me, if the app didnt showed up, i would normally go cydia>changes>*the app*>change package settings> ON

after a reboot, it showed up.

hope this helps
  • 0

#11
JohnHamer1977

JohnHamer1977

    Whats an iPhone

  • Members
  • Pip
  • 1 posts
I had to re-install bossprefs from cydia and go into the hide icon settings where I found some "callclear" etc had been hidden automatically somehow
  • 0

#12
JohnHamer1977

JohnHamer1977

    Whats an iPhone

  • Members
  • Pip
  • 1 posts
I had to re-install bossprefs from cydia and go into the hide icon settings where I found some "callclear" etc had been hidden automatically somehow
  • 0

#13
cww

cww

    Whats an iPhone

  • Members
  • Pip
  • 3 posts
I had the same problem with the apps not showing up. Enabling/disabling restrictions and/or clearing all settings worked perfectly.
  • 0




IPB skins by Skinbox